Jump to content

Recommended Posts

  • Platinum Member

Becoming a little ‘teased’ by the car - just spent £2.5k on her for servicing and cosmetics refresh and first of all she throws up engine compartment fan warnings (see other post), and now the PSE seems to have failed to permanently on (not necessarily a bad state of affairs 😉😁). 
 

symptoms:

1) day 1 - raspy-rattle from exhaust after start up that went if PSE engaged

2) day 2 (after ~150 miles of spirited Ayrshire coast road blasting) - no apparent PSE ‘off’ functionality. 
3) day 3 (~400 miles / 6hrs of drive from Ayr to Bucks), PSE button has nil effect on exhaust note, seems to be always on. 
 

after trawling all the usual sites I’m thinking it’s one (or more) of:

1) PSE solenoid failed (this sits in the engine compartment) ~£20

https://m.buycarparts.co.uk/oen/99660512301?gadw=1&gclid=EAIaIQobChMI-cnO59e_6AIVwbHtCh0y3AcYEAAYASAAEgK3qvD_BwE

2) PSE vacuum pipe disconnected somewhere between solenoid and actuator)

3) PSE vacuum actuator (the thing that actually operates the exhaust valves - sat on rear mufflers) stuck / broken (a common issue). ~£95 for OE Porsche / ~£45 for Design 911 aftermarket. 
https://www.design911.co.uk/pages/productList.aspx?search=99711168001

 

unfortunately the car is in one location and I’m now in another for a week or more so unable to conduct any fault investigation.  


to change the vacuum actuators involves rear bumper removal. 
 

anyone experienced and resolved similar?

Link to post
Share on other sites
  • 1 month later...
  • Platinum Member

Bit of an update on this:

 

Both valve actuators (the moving-thingy on each rear silencer just up behind the bumper) have full free range of movement by hand - they have a tendency to stick in one position or other.
 

The ‘push-rods’ from the actuators to the silencers are undamaged and appear connected - these can sometimes snap.

 

The vacuum pump is assumed to be working as it provides vacuum to other systems (eg brakes servo), and these work, so.... 🤷‍♂️
 

I replaced the Vacuum solenoid switch in the engine compartment with a brand new one from Porsche. During fitting I checked the vacuum draw to/from the 2 pipes connecting to the solenoid and they seem

fine (so assuming no holes/leaks in these pipes). 
 

so I’m at a bit of a loss now. The only other ‘component’ in the PSE system is one of the electronic control units through which the PSE operation signals pass (under passenger seat I think). 
 

ok, so it’s not the worst problem in the world to have that I can’t switch off my sports exhaust, but it bugs me that I have a switchable exhaust that isn’t working 🤨

 

any thoughts 🤔

Link to post
Share on other sites

How annoying.

 

I'll take your insolvable exhaust problems in part-exchange for some random alarm issues if you fancy a change ?

 

**PM me if interested 🤣

  • Confused 1
Link to post
Share on other sites

Check the vacuum lines between the PSE solenoid via the Y splitter to the actuators on the exhausts.

If there is a leak, the exhaust will remain loud and/or the actuators start rattling as there is no enough vacuum to shut them

  • Thanks 1
Link to post
Share on other sites
  • Platinum Member
38 minutes ago, @carnewal said:

Check the vacuum lines between the PSE solenoid via the Y splitter to the actuators on the exhausts.

If there is a leak, the exhaust will remain loud and/or the actuators start rattling as there is no enough vacuum to shut them

Thanks Gert, will do - I presume I’ll have to get under the car again to get to the Y-splitter 🤔

Link to post
Share on other sites
  • 2 months later...
  • Platinum Member
Posted (edited)

Used a mates ramp to get the car up and using his hand-held vacuum pump and by process of elimination (disconnecting each tube / braided hose in turn and applying vacuum to see if it did / didn’t hold) I’ve confirmed it’s actually the LHS (passenger) exhaust valve actuator. 
 

on D911 an OE Porsche one is £105+VAT+P&P! 😱

 

or they do a design tek one for £38+VAT+P&P. 
 

clearly I’d rather buy the design tek one on price alone. Anyone used these? Are they as good quality as OE? Anyone used anything else instead - e.g., Helical?

 

also anyone changed one - is it a bumper off job? It looks doable with bumper on with small hands so long as the bolts that hold the actuator on an inverted bracket aren’t seized. 🤔

Edited by Windymiller
Price correction
Link to post
Share on other sites

I have the EXACT same problem on my 987.2 S funny enough . I was searching through forums too see if anyone had any clue how to solve it since my dealer here in Sweden just told me to replace the whole muffler (£1500 + labor). 

 

For me the rattling comes from the actuator on the right side, but it seems to be the left that isn't working properly as it only closes "half way". If I manually close the left actuator, the rattling from the right side stops...🤷‍♂️

 

Sounds like this is what happened to you as well?

 

Now my concern is whether replacing the left actuator will solve the problem or if there's something faulty with the vacuum pump causing it not to open. Good idea to use a manual pump, although i'm not sure how much vacuum the cars own pump is supposed to deliver..

 

Let me know if it works out for you! 

 

BR
Johan 

 

 

Link to post
Share on other sites
  • Platinum Member

I think if one of the actuators (Vacuum unit) develops a leak (ie its internal diaphragm splits / perforates) then the whole system is unable to draw sufficient vacuum to fully operate either vacuum actuator Unit. 
 

The vacuum pump itself (operated off the engine auxiliary belt I think) also operates things like the brake servo and loads of other flaps and valves on the engine. So assuming your brakes are working fine, and your engine is too, then it’s most likely not your pump. 
 

typically it’s either the solenoid actuator in the engine compartment (a £25 part) or the vacuum actuator units on the rear muffler. 
 

I think I’m heading towards a design tek unit at half the price of Porsche OE. When I get it and fit it I’ll post the result on here. 👍🏻

Link to post
Share on other sites
  • Platinum Member

That’s just like mine sounded before it finally ‘gave up’. Sounds like intermittent vacuum pulling on the actuator diaphragm, which would explain the ‘fluttering’ of the butterfly valve in the muffler which would make that noise. 
 

so I think yes, perforated / split diaphragm in the vacuum unit / valve actuator that sits outside the muffler. 
 

I called D911 yesterday to ask about the quality of the design tek units (I’m happy to not fit Porsche OE parts if the alternative is equivalent or better quality (eg Meyle, Sebro, textar etc)), and save myself the 50% ‘Porsche Tax’ 🤔. But their Parts guy is in holiday till Wednesday. So I’ll call again on Thursday. 

Link to post
Share on other sites

A friend of mine had the same problem with his 981S which was a "5 min fix" for his buddy who's a car technician (not for Porsche). He used the part from D911 if I remember correctly and worked like a charm. 

 

However, the vacuum units seem to be placed a bit tougher on the 987. But since you should only need to unplug the vacuum hose, loosen three screws and fit the new one, it should be pretty straight forward without removing the rear bumper. I also looked at a couple pictures of the 987 with the bumper removed and I'm not really sure if that would help. 

 

I think the best way would be to detach the exhaust from the cats back, if it's not doable just with some skinny hands 👐

 

Link to post
Share on other sites
  • 1 month later...
  • Platinum Member

A minor update on this as I’ve not been that ‘bothered’ by the fact my PSE is in ‘loud’ constantly 🤭🤫

 

Contacted design911 today to order one of their (35% the price of an OE part) Design Tek PSE valve actuators to replace my unserviceable one. 
 

‘Sorry sir’ that component is not listed in our system as fitting the 987 cayman’ (but does fit the 996 & 997 🤔🤷‍♂️). 

 

Phoned Porsche Silverstone OPC to get price and correct part no. from them...

 

‘Sorry sir our system shows that part cannot be bought separately. You have to buy the complete silencer. That is £3300 incl VAT. Would you like to proceed with that order?’

 

So I’ve ordered the £35 (+ VAT + P&P) design tek one from D911 anyway and will make it fit!!!

 

Porsche Tax - FFS 🙄🤨

Link to post
Share on other sites
  • 4 weeks later...

Hi,

 

I noticed this thread and wondering if anyone can help.

 

My PSE is working fine on my Cayman R but I have set it permanently On by disconnecting the solenoid socket in the engine bay.

 

However, I get a slight rattle from the drivers side exhaust when I rev the engine up and then let the revs die down to an idle.  I was worried it was a broken baffle in the back box but after jacking up the car I have isolated it to the PSE actuator connector 'linkage'.

 

Unlike the posts above, the rattle is from where the PSE linkage attaches to the exhaust pipe 'flap' and not the actuator itself.  See first image below and that is where there is movement up and down where it is not attached tightly to the exhaust pipe (unlike the other side of the car).

 

Second image is a stock PSE exhaust and I can't see how that area can be 'tightened up'.  There is very little rust in that area on my car so I wonder what causes it to come lose? 

 

Can that be tightened-up?  any tip appreciated

 

Exhaust 1.jpg

Exhaust.jpg

Edited by Andyoz
Link to post
Share on other sites
  • Platinum Member

It looks like it’s the mounting bracket itself that’s ‘loose’. I can’t tell if it’s a ‘pressed on’ fit, or perhaps some tack welds, and if so possibly one of these has cracked?

 

If you have a local auto welder perhaps run it round there and ask them if they can just apply a small ‘tack’ or fillet weld to one side of the bracket to prevent it from ‘wobbling’ / rattling. 

 

what I find most interesting is the pt no on the valve actuator on your 2nd photo is the exact same or number as that in the Porsche parts catalogue for the 997 system, but is not shown as a separate listed part in the 987 parts catalogue. And OPC Silverstone said the part is not available separately - only as part of the whole (£3k!!!) rear silencer.... 🤔🤨🙄

 

I hope to receive my replacement (design tek patterned part from D911) valve actuator this week, so I can get mine fixed 🤞(though to be honest I haven’t missed ‘quiet’ mode at all 😉😄

 

 

Link to post
Share on other sites

Yes, I think it will need something like a weld.  I will investigate getting the rear bumper off too - did you do that in the end?

I've got a few PDF service manuals for my old 987.1 so I think procedure was in one of them

 

I am just glad it's that and not a broken baffle inside the back box.

 

I'm actually considering exhaust change (Cargraphic etc) and would like to store the PSE away as a working item.

 

Regarding the actuator part no. I think Gert at Carnewal can get the part which I assume was original Porsche.  I guess does it really matter as they all seem to have limited lifespan and they are only pushing a lever.

 

If you like the noisy mode try disconnecting the connector in the engine bay as that avoids the mid rev closing that PSE does even when On.  Made a big difference to my R anyway

Edited by Andyoz
Link to post
Share on other sites

Yes, I've looked at few videos.  My issue appears to be that the Cayman R has a fixed rear spoiler so I can't get those bolts underneath so must be a trick...

 

Might be trying to weld through the hole in the rear spoiler...

Link to post
Share on other sites
  • Platinum Member

Ah, of course fixed spoiler on R. 
 

is it attached to the bumper, or the trunk lid though?

 

@Dougle_turbo has fitted an R spoiler to his S, so he might be able to guide you on how to remove yours....

Link to post
Share on other sites
  • Founder

Rear spolier on the R is attached to the boot lid.  The blank panel on the R that covers the normal spoiler position is attached to the bumper, so nothing more to do than what you see in that video.  

 

 

Link to post
Share on other sites

Sounds good.

Just heading out to garage to have a look.

p.s. @Beanoir™ I'm going to resurrect an old thread of yours re. the R and LSD/understeer.

Edited by Andyoz
  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.