Jump to content
Sign in to follow this  
Mat_C

Hot Start Issues

Recommended Posts

Thought I would see if anyone had any suggestion regarding why my car is struggling to start in hot temperatures. It starts straight off when it's cool, however over the last few days in England during the heat wave the engine turns over but just doesn't want to fire up.

I have been having intermittent issues with the water temp sensor, however not sure if that is connected to this problem. I have ordered a new sensor to see if that fixes the issue.

 

Thanks,

Mat

 

 

Share this post


Link to post
Share on other sites

No suggestions Mat, but I've had similar happen to me on a couple of occasions, atypically during track days when it's hot outside, and on long journeys on hot days when the car has been turned off  for a short period eg at traffic lights or similar. Always restarts but takes a little coaxing

Share this post


Link to post
Share on other sites

Coil packs cracked maybe?  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.