Jump to content
Stephen Auty

Can't ever get next page of a thread

Recommended Posts

If I'm reading a thread when it comes to selecting the next page I get a screen saying  " Loading" and a twirly thing but it never loads so I can't really use the forum..any ideas? I use a Mac

 

Share this post


Link to post
Share on other sites
44 minutes ago, Stephen Auty said:

If I'm reading a thread when it comes to selecting the next page I get a screen saying  " Loading" and a twirly thing but it never loads so I can't really use the forum..any ideas? I use a Mac

 

Same here. On PC and phone.

 

i have to navigate multi page threads by going to the section they are in and choosing by page - rather than by navigating in topic by selecting next / previous page etc as above....
 

Share this post


Link to post
Share on other sites

Discoure Migration?! :) haha

Share this post


Link to post
Share on other sites
4 hours ago, jaketame said:

Discoure Migration?! :) haha

No idea what that is but yes I can go to the main Forum and select the page I want to view from each thread but can't go page after page on one thread.

Share this post


Link to post
Share on other sites
13 hours ago, Stephen Auty said:

No idea what that is but yes I can go to the main Forum and select the page I want to view from each thread but can't go page after page on one thread.

Discourse is a newer forum platform

 

Example:

https://community.monzo.com

 

Share this post


Link to post
Share on other sites

Oh I see , I'm sure this platform is fine, probably something with my settings, I don't know.

Share this post


Link to post
Share on other sites

I get this too. Also on a Mac. Only happens on this forum. I just refresh the page and the content loads.

Share this post


Link to post
Share on other sites

Hi Guys, we'll take a look and make sure all things are running smoothly in the background.

@Beanoir

  • Like 1

Share this post


Link to post
Share on other sites

just about to do forum software update, fingers crossed that might be the fix we need.  

Share this post


Link to post
Share on other sites

Cheers I reckon that's working for me.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.